Lag du forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Lag du forum

Message par Georgyboy le Mer 9 Aoû 2017 - 20:09

Je ne sais pas si je suis le seul ais le forum rame à fond. J'ai du mal à poster un message et quand j'écris ça mets 5 sec avant de s'afficher. Peut être la table du mois qui fait bugger je ne sais pas trop ...
avatar
Georgyboy
LUPien addict
LUPien addict
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par wims le Mer 9 Aoû 2017 - 20:45

Perso je suis connecté avec mon portable tout pourri à la connexion 4G de mon portable au fin fond de la creuse, et j'ai zéro problème.

Smart

(sinon j'ai rien changé du tout à la config)


« je pense qu'ils on eu du bol de t'avoir sur cette béta » (agnor, le 24/07/17).
avatar
wims
Admin
Admin
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par pouille1969 le Jeu 10 Aoû 2017 - 6:46

Aucuns problèmes de mon coté, tout est fluide
avatar
pouille1969
LUPien addict
LUPien addict
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par Georgyboy le Jeu 10 Aoû 2017 - 8:17

Bon ça doit être moi alors. L'impression que c'est  le fond du forum qui me fait laguer....
avatar
Georgyboy
LUPien addict
LUPien addict
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par The Goldwheelchair le Jeu 10 Aoû 2017 - 10:16

Tout esk OK pour moi aussi.


Ma gameroom : Congo, Hurricane de Williams, Batman Forever de Sega, Big House de Gottlieb.
avatar
The Goldwheelchair
LUPien Grand manitou
LUPien Grand manitou
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par agnor le Jeu 10 Aoû 2017 - 17:09

j'ai déjà eu des cessions un peu plus galère sur le forum avec effectivement du lag mais ça ne dure pas , donc je pense que de temps en temps j'ai des connections un peu étrange
avatar
agnor
LUPien addict
LUPien addict
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par wims le Jeu 10 Aoû 2017 - 23:33

Georgy t'es sous Chrome? Parce que sous IE c'est pourri en effet.


« je pense qu'ils on eu du bol de t'avoir sur cette béta » (agnor, le 24/07/17).
avatar
wims
Admin
Admin
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par AnkouDu44 le Ven 11 Aoû 2017 - 5:36

Nickel sous Firefox.


avatar
AnkouDu44
LUPien addict
LUPien addict
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par Georgyboy le Ven 11 Aoû 2017 - 9:31

Ben je suis sur mozilla. Je pense que j'avais des mises à jour sur mon PC qui ont pompé un peu la puissance du coup là ça va mieux mais j'avoue que le fond de flipper derrière le forum pompe sur l'affichage en fonction des tables genre infiny gauntlet ça me fait ramer plus que certaines. On peut désactiver l'arrière plan quelque part ?
avatar
Georgyboy
LUPien addict
LUPien addict
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par wims le Sam 12 Aoû 2017 - 15:34

Nan on peut pas.

Quand tu vas sur un topic d'une autre table que Infinity Gauntlet, ça lague plus?

Autrement le thème IG est comme les autres à part un truc : le logo LUPsClub qui change de couleur. Mais quand même si c'est ça qui fait laguer avec mozilla c'est bizarre.

Autrement ya Chrome...


« je pense qu'ils on eu du bol de t'avoir sur cette béta » (agnor, le 24/07/17).
avatar
wims
Admin
Admin
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par Georgyboy le Mer 23 Aoû 2017 - 16:53

Non mais comment on peut laguer genre ?? bon ben pour le coup avec mon new pc ça va mieux ^^, sinon j'ai réussi à virer l'arrière plan Infiny gauntlet sur mon portable et ça passait mieux je trouve.
Je me demande si Mozilla n'est pas un peu en berne, l'impression que les mises à jour ne vont pas forcément super bien, là j'avoue honte à moi je suis sur internet explorer pour l'instant.
avatar
Georgyboy
LUPien addict
LUPien addict
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par Georgyboy le Lun 28 Aoû 2017 - 9:33

Bon j'ai trouvé la raison du bug : Mozilla Firefox.
Franchement ce navigateur bug de plus et de là vient tout les soucis que je mettais sur le compte de mon PC. Dommage j'aimais bien l'interface et il va falloir me réhabituer à un nouvel agencement.
Donc après avoir potassé les différents navigateurs Microsoft Edge ( et plus explorer) est un navigateur qui fonctionne très bien et installé sur les PC équipés de W10.
avatar
Georgyboy
LUPien addict
LUPien addict
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par wims le Lun 28 Aoû 2017 - 10:52

Héhé je sentais que ça venait de Mozilla ;)

Autrement le forum est optimisé pour Chrome, je suis pas sûr que tous les autres navigateurs (y compris Edge) prennent en charge tous les effets voulus, c'est toi qui vois.


« je pense qu'ils on eu du bol de t'avoir sur cette béta » (agnor, le 24/07/17).
avatar
wims
Admin
Admin
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par The Goldwheelchair le Mer 6 Sep 2017 - 10:27

Je tourne aussi avec Microsoft Edge et ça marche bien depuis un moment.


Ma gameroom : Congo, Hurricane de Williams, Batman Forever de Sega, Big House de Gottlieb.
avatar
The Goldwheelchair
LUPien Grand manitou
LUPien Grand manitou
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par FabeChe le Dim 3 Déc 2017 - 11:45

J'arrive un peu tard hein et je suis pas un spécialiste mais il me semble bien qu'avoir un forum avec des animations ca bouffe de la ressource et ralenti l'affichage sur certaines config... Pas de souci de lag ou d'affichage de mon coté, sous Win7 et Qwant...


Life is the best FPS game...
avatar
FabeChe
Bébé LUPien
Bébé LUPien
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par Georgyboy le Dim 3 Déc 2017 - 18:49

Oui tout a été rectifié quand j'ai changé mon navigateur internet ( Mozilla a eu qques ralentissements pendant un certain temps et semble avoir résolu le problème depuis)
avatar
Georgyboy
LUPien addict
LUPien addict
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par wims le Mar 5 Déc 2017 - 9:24

FabeChe a écrit:J'arrive un peu tard hein et je suis pas un spécialiste mais il me semble bien qu'avoir un forum avec des animations ca bouffe de la ressource et ralenti l'affichage sur certaines config... Pas de souci de lag ou d'affichage de mon coté, sous Win7 et Qwant...

Et oui forcément un forum avec des images et des anims, c'est un peu plus lourd qu'un forum sans. Après en terme de temps de réponse, ça se chiffre en millisecondes. Et puis un forum de jeu vidéo a le droit d'être plus ludique que la norme Very Happy


« je pense qu'ils on eu du bol de t'avoir sur cette béta » (agnor, le 24/07/17).
avatar
wims
Admin
Admin
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par FabeChe le Mar 5 Déc 2017 - 9:59

Ha bah moi je préfère avoir un site coloré et animé plutôt qu'une page d'accueil type minitel.
Wims, c'est toi qui a construit le site ? Passion ou métier ?...


Life is the best FPS game...
avatar
FabeChe
Bébé LUPien
Bébé LUPien
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par wims le Mar 5 Déc 2017 - 10:45

Construit est un bien grand mot, on est sous forumactif.

Avec tout ce que ça représente aussi comme contrainte (on ne peut pas vraiment tout changer, il y a un modèle déjà tout fait). Mais avec quelques astuces et beaucoup de recherches, j'ai pu m'approcher de la prez que je voulais donner.

Donc passion, ça s'est fait au fur et à mesure, au début le forum était quand même un peu plus cheum !


« je pense qu'ils on eu du bol de t'avoir sur cette béta » (agnor, le 24/07/17).
avatar
wims
Admin
Admin
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par tritium le Mar 5 Déc 2017 - 13:50

actuellement, on ne peut plus répondre dans les sujets des tables. il est indiqué que seul les administrateurs ont le droit de répondre. Est-ce normal docteur ?
avatar
tritium
Chef LUPien
Chef LUPien
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par wims le Mar 5 Déc 2017 - 14:05

Ah bah non c'est pas normal, et c'est bizarre... je m'en vais voir.


« je pense qu'ils on eu du bol de t'avoir sur cette béta » (agnor, le 24/07/17).
avatar
wims
Admin
Admin
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par wims le Mar 5 Déc 2017 - 14:09

Fait chier ça, toutes ces permissions... je sais pas pourquoi elles ont bougé !

Dis moi si tout est rentré dans l'ordre ;)


« je pense qu'ils on eu du bol de t'avoir sur cette béta » (agnor, le 24/07/17).
avatar
wims
Admin
Admin
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par tritium le Mar 5 Déc 2017 - 15:20

oui, ça a l'air d'etre bon. Top!
avatar
tritium
Chef LUPien
Chef LUPien
Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Lag du forum

Message par Contenu sponsorisé


Contenu sponsorisé

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum